Tag: Star-D 28mm

Noise at ISO 800

The Olympus OM-D E-M10 has noise at ISO 800. Even the JPGs do. Might need to change the noise reduction setting. I do have Neat Image, which can remove the noise.

P2200004

If you zoom into that image, you can see noise on the walls.

Why would the OM-D E-M10 have more noise then the E-PM2? Maybe it’s just in my room. Noisy wall.

Just that picture. The other picture I took in a different room at the same ISO doesn’t have any noise.

Olympus OM-D E-M10 came

P2200005

There’s a picture taken with a Star-D 28mm f/2.8 lens

If you can get it in complete focus, you’ll be getting good pictures. My under 30 dollar lens is better then you’d think. I should use my 17mm lens, it has auto focus. My eyes might be to shitty to manual focus.

My flash doesn’t work with it, it fired once. Charging some of my Amazon rechargeable batteries. My charger doesn’t like detecting certain batteries, leave it off the charger long enough, and then try again, and it’ll charge it. If it still won’t fire, I’ll try some regular batteries. I did try some Eneloop batteries too. All those batteries have been sitting for over a year most likely.

I used the popup flash for that picture.

I didn’t try the wifi yet. I’ll need to install the app on my phone and/or tablet.

Don’t use that lens without a flash, the results are horrible. Unless you know what you are doing. It took me a while to figure out how to turn it on. There’s no button, there’s a switch. Also the battery that was in my E-PM2 works with it. The battery it came with is charging. Can’t find my spare battery, I think it’s newer then the one that was in my E-PM2.

Just found my extra battery, it’s the same one the E-M10 came with. The one I put in it, you can’t even buy anymore, not from Amazon anyways. Looks like I don’t need to buy a new battery.

Update
Flash works. The pilot button was working. Then I remembered a review of somebody that bought that flash, and they didn’t have it on all the way. Push it till it won’t go any farther. I changed the batteries again too. Looks like you have to put it on all the way.